当前位置:首页 > 问答

通达信盘整中选股指标公式

我来帮TA回答

通达信买点选股指标公式

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR7:=IF(MA(CLOSE,58),1,0);
此两句,你是否删除了判断条件?因为公式不完整,暂不能解决你所提的问题;

哪位大师知道:通达信软件如何写指定时间区间(某年月日--某年月日)盘整的选股公式

你的目的是什么?是想找出目前还在盘整,日后可能突破的股票吗?如果是这样的话,不用去写公式的,通达性有自带的“突破长期盘整”的选股指标。有多种条件可选择,比如日线,周线,月线,半年线,年线。。。。。还有分钟线都行。你在“条件选股公式”选股公式找出来就好了,“条件选股公式”在工具栏里,就是通达信右边有个放大镜的标志

通达信副图指标公式 改成条件选股公式

1

通达信地量选股公式

M1:=5;
M2:=10;
M3:=20;
M4:=60;
VL:VOL,VOLSTICK;
VL5:=MA(VOL,M1);
VL10:=MA(VOL,M2);
VL20:=MA(VOL,M3);
VL60:MA(VOL,M4);
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=MIN(W1,W2);
芝麻量:ZM1,COLORGREEN,LINETHICK1;

通达信手机版缠论画笔公式指标公式

大量卖,报跌停价最快的打压方法了

请教一下通达信,手机版导入指标后在选择指标里所有副门图指标都不显示了,怎么?

这要看具体源码才知道原因,再有不是所有电脑指标在手机上都能使用的。